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Learning Objectives £ >
It is expected that after going through Unit 31, you will be able to

% Edit the SPSS output Tables to suit your needs in report writing
% Create and edit Charts for graphic presentation of your data analysis

®

*%*  Copy the SPSS edited Tables and Charts directly in your report.

31.1 Introduction

Unit 29 you read about SPSS and now in Unit 31 you will learn how to
modify or edit the Tables generated by the SPSS to meet your specific
needs in writing reports. Creating and editing Charts are covered to
enhance your report presentation skills. Also, you will learn how to copy
the edited tables and charts in a MS Word document where your main
report file may be accessible.

31.2 Why to Use SPSS

In SPSS, when you run a statistical procedure, the results are displayed in
a window called Viewer. At the time of including these results in your
report, you may wish to create a professional-looking report both quickly
and easily. Powerful calculation and formatting capabilities of SPSS let
you design your own highly specialised reports, such as cross-tabulation.
You can use formatting tools to change fonts, colours, styles, column
size, row size, and alignment. The use of preset formatting in style
sheets can eliminate the need to reformat each new report.

Often, the most striking way of presentation of data is with Charts
(also, often called Graphs). A Chart provides a quick visual sense of the
main features of the data. Using SPSS, you can create and edit Charts
for your data. ‘

Normally, you use MS Word or some other word processing program to
type your report. You include the Tables and Charts generated by the
SPSS in the report to support your analysis. Using the Copy and Paste



functions of MS Word, the Tables and Charts generated by the SPSS can
be copied from the SPSS Output Window and pasted into the Word Window
without having to create new Tables and Charts.

31.3 Charts

A chart is a graphical presentation of data Before you create a chart,
you should keep in mind:

% The title identifies the chart. Therefore, give the chart an
appropriate title.

Category (X) axis identifies the data being charted on the horizontal
X-axis. Examples of Category X-axis include dates, persons, places,
groups, etc. Therefore, clearly identify the categories of the
variable and give an appropriate category axis title.

/)

o

%  Value (Y) axis identifies the data being charted on the vertical Y-
axis. Examples of Y-axis labels include numbers, value of currency,
percentage, etc. Therefore, clearly identify the value along with
an appropriate value title.

important for identifying which information relates to what class.

A number of types of charts (pie charts, bar charts, histograms, etc.)
are available to portray certain types of information. You must,
~ therefore, choose the correct type of chart for information you wish to
project.

Many of the charts available in SPSS come in two different general formats:
(a) Standard chart; and (b) Interactive charts. The standard charts are
created either from the main Graphs menu bar or by statistical procedures.
The interactive charts are created from the Interactive sub-menu of the
Graphs menu bar and the charts created from pivot tables. However, we
will limit this Unit to creating and editing Standard charts only.

Pie Charts can be created using any of the level of measurement of data
(nominal, ordinal, interval, or ratio). Bar charts can be created using
nominal, ordinal, or interval/ratio (discrete variables) data. Histograms
are created using interval/ratio (continuous variables) data. The polygon
chart can be created using interval/ratio data.

Creating standard charts
In this unit, we shall be concerned with the creation of a simple Pie chart
.and then a Bar chart.

_Pie Chart: A pie chart can be constructéd for all levels of measurement.
To create a pie chart, follow the instructions given below:

1)  Select Graphs->Pie... command from the menu bar in the Data
Editor Window. The Pie Charts dialog box (figure 31.1) appears on the

o Legends@ identify the information charted. A legend will be '
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screen asking you to define the cases in a variable or separate
variables.

a)

b)

c)

Figure 31.1 The Pie Charts Dialog Box

If you want the summary (number, percentage, etc.) of cases in
each category groups available in the same variable check mark:
the Summaries for groups of cases button. For example, you
may wish a pie chart to show the gender distribution of the number
of respondents (sex variable: Number of male and female
respondents).

iIf you want the summaries (total, percentage, average, count,
etc) of different variables as a pie chart check mark the Summaries
of separate variables button.

If you want simply the values of individual cases as a pie chart,
check mark Values of individual Cases button. For example, you
might have typed the number ‘25’ as male respondents as case-1
and the number ‘30’ as female respondents against case-2 in
‘gender’ variable.

In our example, we have check marked Summaries for groups of cases
button, since the gender sub groups (male and female) are in sex variable.

2) After check mark .

W Define Pie: Summaties fur Gronps of Cases

. . . “m A - ) )
l.ntheapl?ro,prlatebt{tton ’f“ﬁ:: Poysnny ﬁ“_ ’
in the Pie charts dialog | |g e o) ( Om nokouss £ G Xefoam | _Pato
' : -} @ ncone poup Incgron [ Gien svessiany Suncion. g - R
box, press the Define |1Qremmmarnt | P—— | ’.’.j_:‘;_i
button to close that | t E.“ b Y
dialog box. The Define T ' ’ —
Pie: Summary for r.____.!...__. ‘
Groups of Cases dialog - b - ‘ ,
box appears on the ﬁfu-mm ;J‘_!:.i
screen. The default ; [ i .;"!‘;.'h.?

setting for what each
slice of a Pie chart should
represent is the number

Figure 31.2 Define Pie:
Summaries for group of cases

" of cases. Check mark N of cases button if it is not already check

marked. You can also check mark % of cases button if required in place
of number of cases. Transfer the variable(s) on which you want the pie



chart from left variable box to the box under Define series by: using Using SPSS in
arrow key. : Report Writing

Remember that when charts are created, they do not show the missing
cases category as default as you have seen in Unit 30 on Using SPSS for
Data Analysis. If you want to display this category make sure that the
number of cases with missing values is not excessive. To display missing
values, click the Options button to define the missing values. The Options -
dialog box appears. Checks mark the Display groups defined by missing
values button and then click Continue button. Click OK button in the.
Define Pie... dialog box to create a Pie chart.

[ Reflection and Action 31.1

Read carefully the text given above about creating standard charts and answer
the following questions. Write your answers in the context of creating a pie
chart on the gender distribution in India.

** When you create a chart in SPSS, what are the important points you should
keep in mind?
e Discuss the steps involved in creating a Pie Chart on the topic mentioned

_____,___._.__._.—._..._.___—_——__.-_——_—_—.__—-_

Graph: See figure 31.3 an example of a completed Pie Chart on the
gender distribution in India.

Female

Figure 31.3 Example of a combleted Pie Chart on the gender
: distribution in India’

‘Bar Charts: To generate a bar chart, select Graphs->Bar.. command
Bar Charts g from the menu bar of the Data
: Editor window. The Bar Charts dialog

box appears on the screen. You have
‘three options available in this dialog
| box: (a) Simple bar charts, (b)
4| Clustered bar charts, and (c)
- Stacked bar charts. Select your
option by clicking on the respective
chart box, define the case as you
have done for pie chart by clicking

‘_‘ N either Summary for groups of
Mﬁlmdm cases, or Summary of separate

X Mdmm | variables, or Values of individual
Lo m#ww ~+w.i| cases box under Data in Chart Are
i e eesine | grea in the Bar Charts dialog box.
Figure 31.4 Bar Charts In our example, we have check #1314
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marked Summaries for groups of cases button, since the gender sub
groups (male and female) are in sex variable.

Click on the Define button in the Bar Charts dialog box to close it. The
Define Simple Bar: Summary for Groups of Cases dialog box appears
on the screen, which is identical to the Define Pie dialog box. Transfer
the variable(s) on which you want the bar chart from left variable box to
the box under Category Axis: using arrow key. The default setting for
what each rectangle of .a bar chart should represent is the number of
cases. Check mark N of cases button if it is not already check marked.
You can also check mark % of cases button if required in place of number
of cases. Click OK button to generate the bar chart in the Output
Viewer window.

W Define Simple Bar: Swmmaries for Groups of Cases
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Figure 31.5
Define Simple Bar: Summaries for Groups of Cases

Graph: See in figure 31.6 an example of a completed Bar Chart.

16.5
16.0
15.54
15.04
14.5-
14.0

:%13.5 ' %

Male ) Female

n

Count

] , Figure 31.6
Example of a completed Bar Chart on Sex Distribution of Persons
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Editing Chart Output : Using SPSS in
. Report Writing
- The basic SPSS procedure on creating graphs produces a bare minimum

amount of information about the chart. You do not get a titte, or number,
or percentage for each slice of the chart. You could have generated title
of the graph by clicking Titles button on the Define Pie...dialog box in
case of pie chart or Define simple bar... dialog box in case of bar chart.
However, in SPSS a number of options are available to improve the
graph. You can do this with the help of SPSS chart Editor.

1) Double click anywhere on the chart. The Chart Editor dialog box
appears along with a menu bar. You can choose a number of
options to improve the chart or change one type of chart to
another type of chart.

Male
Female

Figure 31.7 Chart 1: SPSS Chart Editor

2) Changing to a different type of chart: To change the type of
chart from pie chart to bar chart, select Gallery->»Bar command
from the menu bar in Chart Editor. The Bar Charts dialog box
appears. You have three options (Simple, Clustered, or Stacked).
Click the Replace button to change the chart type to a (Simple)
bar chart.

3) Adding Titles to your
chart: To add titles to the

Tite 1 ,DTMM@WMM.#W m chart, select Chart->Title
. : command from the menu

Te2 | . Caros
- Thie instiicabor:  [Comer =] ___j | bar in Chart Editor. The
Sublitle: | - ‘ wp |} Titles dialog box appears.
s sation. [Coter < Type the title of the chart

\
\
\
|
|
|
— | in the Title 1: and/or Title
Figure 31.8 Titles 2: box. Click OK button to #133%
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close this dialog box and insert the title.

4) Adding
Footnote: To add
footnote to the
chart, select
Chart=> Footnote
command from
the menu bar in , , 3 - S
the Chart Editor. Figure 31.9 Footnotes
The Footnotes . .

dialog box appears. Type the text for footnotes in the Footnote 1: and/
or Footnote 2: box. You can also align (Centre, Left, or Right) by
selecting the option the Footnote Justification-box. Click OK button to
close this dialog box and insert the typed footnotes.

5) Options:
select Chart>
Options command
from the menu bar
in the Chart Editor
to change the
information that is
attached to each
slice of the Pie. As |L ——
we have seen earlier - Figure 31.10 Pie Options
at the time of : _
creating a chart the default setting for text labels (male/female, etc.)
is represented by each slice. In the options dialog box click on the Values
and Percents boxes to generate absolute (number) and relative (percent)
frequencies for each slice disptayed along with the text label. By clicking
Format button, you can atso set the decimal places either to zero or
some other required number of digits.

The Gender Distribution of Respondents
/ffﬂ I

Pie Options

-t

Male
46.7%

~

o

Figure 31.11 Pie Chart on The Gender Distribution of Respondents

You can edit the bar chart created earlier using various features in the
Chart Editor.

An example of refined bar chart is shown on the next page.
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31.4 Working With SPSS Output

All the output generated from statistical and graphical procedures will
appear in the SPSS Viewer Window. Every time you run a new procedure
in the same session, the output is added at the end of the output of the
previous procedure. If the output Viewer Window is closed and another
procedure is run, a new output Viewer Window is automatically generated.
The Viewer Window has two components: (a) the Outline Pane*, and
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Figure 31 13 Output 1: SPSS Viewer 35+



Qualitative Methods (b) Contents Pane. The Ouftline Pane is located at the left hand side of
and Presentation of . . . . . .
Research Findings the Output Viewer Wlndow and shows the output in outline view as a list
of items. The Contents Pane is located at the right side of the Output
Viewer Window and displays the actual contents. (tables, charts, and

text) of the output.

You can click and drag the riéﬁt (left) border of the outline pane (contents
pane) to change the width of the Qutline Pane (Contents Pane). This will
facilitate enough room in the respective viewer pane.

Browsing Results: You can use the scroll bars (both vertical and horizontal)
to browse the results. If you want to go to a particular table/chart/text,
click the corresponding caption of the item in the Outline Pane.

You can use the Output Viewer Window to:
<> Browse through the results

o Show or hide selected tables/text/charts

)/
0.0

Change the display order of results by moving selected items

J/
o

Use the Draft Viewer for simple text output

K/
0.0

Use the Pivot Table Editor to rearrange the rows, columns, and layérs

/7
0.0

Copy the items in other applications such as MS Word

J
[ (4

Delete the selected tables/text/charts

o
o

Add items to viewer

- -

)
0‘0

Printing the ‘output

You have learned how to print the output in the earlier Unit on SPSS.
You will learn how to copy items in MS Word in the next section of this
Unit. '

Hiding and Showing Output: In the viewer, you can selectively hide or
show the individual text/table/chart. The hidden items (text/table/

SUCWRMCECIEN 1 Output!  SPSS Viewer
be viewed, '
File ENft VWew Ifooert Flomobt Annblyee GEoabhs

copied, or printed NS
y _

with the rest of .

the output. To
hide a table/text/
chart, double click
its open book icon
in the Outline Pane
of the Viewer.
The open book
icon changes to a
closed book icon a
signifying that the ) Figure 31.14

Output 1: SPSS Viewer Hiding the Items

*136%



particular item of a procedure is hidden. To hide all the results from a
particular procedure, click the box to the left of the procedure name in
‘the Outline Pane. This hides all the items (results) from the procedure
and collapses the Outline View.

To redisplay the hidden item(s), double click the closed book icon.

Changing Display Order of Items: You can also change the order in
which the output is displayed. In the outline pane, click on the items you
want to move. Drag the selected items (hold down the mouse button
while dragging) to a new location in the outline and release the mouse
button. You can also move items by clicking and dragging in the contents
pane or selecting Edit->Cut command and then select Edit->Paste After
command on the menu bar.

Deleting Items: Click an item on the Outline Pane or Contents Pane to
selxct the item. Press Delete key on the keyboard. The item is deleted.

Changing Items Alignment: By default all results are initially left aligned.
You can change the alignment of selected items. For this, click on the
items either in Outline Pane or Contents Pane to select the items you
want to align. Select Format->Align Left to align left or Format->Align
Right to align right or Format—>Align Centre command from the menu
bar.

| &% Output1 - SPSS Viewer
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Figure 31.15 Output 1: SPSS Viewer Changing Items Alighments

Adding Items: In the Output Viewer, you can add items such as text,

charts, or material from other applications such as Word or Excel. Text

items not connected to a table or chart can be added to the Viewer.
Click on the text, table, or chart object will precede the title or text you
are intended to add. Select Insert->New Title command or Insert->New
Text command from the menu bar. Double click the new object. Enter
the text/title you want at this location.
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To insert a text file, in the Output Viewer, click a table, chart or text
item that will precede the text file you are indented. Select Insert->Text
File... command from the menu bar. Select the text file to be inserted.
Observe that the text file is inserted. To edit the text, double click the
item.

Draft Viewer

The Draft Viewer provides results in a draft form when you run a
procedure. The text output in the Draft Viewer can be edited, the
charts can be resized, and both the text and charts can be copied to
other applications such as MS Word. You cannot edit the charts and the
Draft Viewer does not include interactive features of pivot tables. That
means if you prefer simple text output rather than interactive pivot*
tables, you can use the Draft Viewer.

To create a draft output, open the Draft Output Window by selecting
File=>New->Draft Output command in the Data Editor Window and
then run a procedure in the Draft Viewer Window.
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Figure 31.17 Draft 5: SPSS Draft Viewer

Controlling the Format: The output that would be displayed as pivot
tables in the Draft Viewer is converted to text output. The default
settings for converted pivot table output include:

a) Each columh in the table is set to the width of that column label.
Therefore, the column labels are not wrapped in multiple lines.

b) Instead of tabs, the alignment is controlled by spaces.

c) .Box characters from the SPSS market set are used as row and
column separators. If the box characters are turned off, vertical



. line characters (|) are used as column separators and dashes (-)
are used as row separators.

You can control the format .of the table output using Options dialog box
before you run a procedure. For this, select Edit->»Options command in
the menu bar before you run a procedure. The Options dialog box
appears on the screen. Click on the Draft Viewer button. To reduce the

width of tables, you should reduce the column width containing long

labels. Click on Maximum button under Column width: area in the
options dialog box. Type the maximum number of characters that a
column Width can hold in the box against characters. The labels longer
than the specified width are wrapped to fit the maximum column width.
You can change the default box characters for row and column borders.
You can also specify different cell separators or enter blank spaces if you
do not want any characters used to mark rows and columns. For this,
remove the check mark in the Display Box Character box in the options
dialog box. Type a character (which you want as row separator) in the
box against Row: Under Cell Separators: area. Similarty, type a character
(which you want as column separator) in the box against Column: Under
Cell Separators: area. Typing a space character in the Row: and/or
column; boxes will result a table with corresponding blank borders.
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Flgure 31.18 Options

The Draft Viewer is designed to display space-separated output in a
fixed pitch fpnt. If you want to copy the*output to some other application
such as MS Word document, select Tabs for the column separator. For
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this, check mark the Tabs button against Separate Columns Width in the
options dialog box. With this selection, you can use any font that you
want in the MS Word like applications and set the tabs to align output
properly. However, tab separated output will not align properly in the
Draft Vlewer You can change the font type and their sizes in the Options
dialog ‘box. For this select the font type in the list box Under Font and
then the size in the next list box. To print or save the Draft output
follow the steps explained in earlier Unit on SPSS.
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Pivot Tables

In SPSS many of the results from statistical procedures are dlsplayed in
default Pivot tables. The default labels produced may not display
information as neatly or as clearly as one would like. With Pivot tables
you can rearrange the rows, columns, and layers. Some of the options
for modifying a Pivot table are:

X Interchangmg rows and columns

< Moving rows and_ columns

< . Creating multidimensional layers

<> Grouping and ungrouping rows and columns

<> Showing and hiding cells
1 Roiating row and column labels
o Finding definitions of terms used

Accessing Output Definitions: Mgny of the statistical terms are displayed
in the output. Definitions of theése termscan be accessed directly in the
Output Viewer. For example, double click Case Processing Summary
pivot table. Right click Valid and select What'’s This? from the pop-up
menu. Observe that the deflmtlon of- Valid is dlsplayed in a pop-up .
Window. B
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Figure 31.20 Case Processing Summéry

Editing a Pivot Table

To edit a Pivot table, activate the table by double-clicking the table you
want to edit. Click a label or text or number you want to edit. The
menus change to display commands relevant for editing table attributes.
In addition, a table toolbar and a Pivoting Tray dialog box appear allowing
you to change the table attributes.

Figure 31.21 Output 2: SPSS Viewer

If the Pivoting Tray dialog box is not visible on the screen, select
Pivot?Pivoting Trays command from the menu bar. The Pivoting Trays
provide a way to move data between columns, rows, and layers. The .
Pivoting Tray contains three pivot icons representing layers, columns,
and rows. Move the cursor on one of the pivot icons to see what it
represents. The shaded area in the table indicates what will be moved
‘when you move that pivot icon. Also, when you move the cursor on a
pivot icon,.a pop-up label will be displayed indicating what that icon
represents in the table. Drag an icon from one tray.to another tray. The
“table immediately changes the arrangements in the table. For example,
if you want to change the sex category from the row to cotumn drag the

icon from Row tray to the Column tray. : 16— +141%
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Transposing Rows and Columns: Activate the table by double clicking
the table.. Select Pivot-¥Transpose Rows and Columns command on

the menu bar. This will change all the columns to rows and rows to
columns.

Sex distribution of persons * Marital status Crosstabulation
Count

Marital status
Count Married |Unmarried|Widowed| Total
Sex distribution Male 6 6 2 14
of persons Female| . 7 4 5 16
Total 13 10 7 30
Sex distribution of persons * Marital status Crosstabulation
Count
Sex distribution
of persons
Male | Female Total
Marital Married 6 7 13
status Unmarried 6 4 10
Widowed 2 5 7
Total 14 16 30

Figure 31.22 Transposing Rows and Columns

Changing the display order of rows and columns: The order of Pivot
icons in dimension (row, column, layer) tray reflects the display order of
elements in the pivot table. Drag the respective icons in each tray to
the order you want (left to right or top to bottom).

Moving rows and columns: Activate the Pivot table by double clicking.
Click the label for the row or column you want to move. Click and drag
the label to the new position. Select Insert Before or Swap from the
pop-up menu.
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Figure 31.23 Moving Rows and Columins



Grouping Rows and Columns: You can group a number of rows or columns
in-a table by inserting a group label. For this, activate the table by
double clicking on it. Select the rows or columns you want to group
together. Click and drag the mouse to select multiple cells containing
row headings or column headings where you want to insert a row or
column group heading. Select Edit?Group command on the menu bar. A
group label is automatically inserted. Double click the group label to edit
the label text. If you want to add a new row or column to an existing
‘group, You should first ungroup the items currently in the group and
then create a news group that includes the new items. To ungroup rows
or columns you should remove the group labels. For this, select the
group label by clicking anywhere in the group label for the rows or
columns you want to ungroup. Select Edit=>Ungroup command on the
menu bar. This will automatically delete the group label.

Rotating Labels: You can rotate either the inner most column labels or
outer most row labels. For this activate the Pivot table. Select

Format—)RQtateélnner Column Labels command for rotating innermost
column labels or Format->Rotate Outer Row Labels for rotating outer -

most row labels.

Sex distribution of persons * Marital status Crosstabulation
Count

Marital status
Count Married |Unmarried{Widowed| Total
Sex distribution Male 6 6 2 14
of persons Female 7 "4 5 16
Total 13 10 7 30
Sex distribution of persons * Marital status Crosstabulation
' Count '
Marital
status
=]
2 2
2152
5| E|2| 8
= ||| F
Sex distribution Male 6| 62|14
of persons Fematle| 7| 4|5 |16
Total 13110 7 {30

Figure 31.24 Rotating Labels

‘Creating and Displaying Layers: Layers can be useful for large tables
with nested categories of information. By creating layers, you can
simplify the look of the table, making it easier to read. Layers work
best when the table has at least three variables. Activate the table by
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double clicking it. Drag an icon from the Row tray or column tray into
the Layer tray. Each layer icon has left and right arrows. The visible
table is the table for the top layer. To view the different layers, you can
either click the arrows on layer icon or select a layer from the drop-

~ down list in the table.

Hiding cells: You can hide many types of cells in a table:

a) Dimension labels

b)  Category labels without hiding the data cells .
c) Label cell and data cells in a row or column
d) Footnotes, titles, and captions

To hide rows and columns in a table, select View-Hide on the Pivot Table
menu bar or right click the highlighted row or column to show the pop-
up menu and then choose Hide category from the pop-up menu.

To show the hidden rows and columns in a table, select another label in
the same dimension as the hidden row or column. For example, if the
Male category of the Gender distribution is hidden, click the Female
category. Select View->Show All Categories in Gender command on
the menu bar or select View->Show All command on the menu bar.
This command displays all hidden cells in the table.

To hide (or show) a dimension label, activate the pivot table. Select the
dimension label or any category label within the dimension. Select
View->Hide (or Show) Dimension Label command on the menu bar to
hide (show) the selected dimension label.

To hide or show a footnote in a table, select the footnote and then
select View?Hide (or Show) command on the menu bar to hide (or show)
the selected footnote.

TableLooks: You can change the appearance of a table either by changing

B et pyial
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Figure 31.25 TablelLooks



table properties or by applying TableLook. Each TableLook consists of a Using SPSS in

collection of table properties, including general appearance, footnote Report Writing

properties, cell properties, and borders. You can either select a preset

TateLook or create and save a custom TableLook of your own. To apply .

a preset TableLook to your table, activate the pivot table by double |

clicking the table. Select Format->TableLooks... command on the menu
- bar. The TableLooks dialog box appears on the screen. Select a TableLook
. from the list of files under TableLook Files. Click OK button to apply the
. selected pivot table.

To edit a selected TableLook or to create your own TableLook, select a
TableLook from the list of files as explained above. Click Edit Look
button. The Table Properties dialog box appears on the screen. Select
the appropriate options in the menu to adjust the table properties for
attributes you want. Click OK button in the Table properties dialog box.
Click Save Look to save the edited Table Look or click Save As to save it
as a new TableLook. Note that editing a TableLook affects only the
selected pivot table. An edited TableLook is not applied to any other
labels that use that TableLook unless you select those tables and reapply
the Tablelook.

The Table properties dialog box allows you to set general properties of a.
- table, set cell styles for various parts of a table, and save a set those
properties as a TableLook. ‘
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Using General tab on the Tabte Properties dialog box, you can control
general properties of the table such as ‘hiding empty rows or columns
and adjusting printing properties.

Click the Footnotes tab to control the format and the position of footnote [c

+145%
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Click Cell Formats tab to determine specific formats for cells in the data
area, for row and column labels, and for other areas in the table.

Click Borders tab to control the width and column of the lines forming
the borders of each area of the table.

Click Printing tab to control printing properties.

Reflection and Action 31.3

You have just learnt the while working with SPSS output, it is possible carry out
several activities like browsing through the results, show or hide selected table/
text/ charts etc.Write answers of the following questions.

How do you transpose the rows and columns of a table? What are the steps
involved in it?

Can it be possible to hide some results in SPSS Output Viewer without being
deleted? If so what are the steps to hide the selected results?

What dialog box will help you in changing the look of a Pivot Table. What are the
general properties you can control using this dialog box?

-
I
I
|
I
I
I
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31.5 Copying SPSS Output to MS Word Document

If you want to include some or all of your tables and charts generated by
SPSS into your report, you can copy and paste them from the "SPSS
Viewer window into a Word document. The basic procedure is same for
copying data from the Data Editor and text, tables, and charts from
Output Viewer window. ‘

1)  Copy the text, table, or chart from the SPSS Output Viewer
window to the Windows Clipboard. Or copy the data from the
SPSS Data Editor to the Windows Clipboard.

2)  Paste the copied data/text/table/chart to the Word document
from the Windows Clipboard.

This means, while copying and pasting the data/output, the respective,
program should be open.

Copying Data from SPSS Data Window

Figure 31.27 Example: SPSS Data Editor
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To copy the data from your SPSS Data Editor into your Wofd document,
follow the steps given below:

1) Start the SPSS program. Open the data file (with extension .sav)
using the Data Editor. Select the data area (rows and columns)
you want to copy.

2) Select Edit>Copy command from the menu bar of SPSS Data
Editor Window. The data is now copied to the Windows Clipboard.

3) Start the Word program. Open the Word document where you
‘ are typing your report and want to copy the selected data. Select
the page and paragraph. Position the insertion point by clicking

the mouse.

4) Select Edit->Paste command from the menu bar of Word window.
The data is now copied from the Windows Clipboard to your Word
document at the insertion point.

Or

Select Edit>Paste Special command from the menu bar of Word window.

The Paste Special dialog box appears on the screen. Select Unformatted

Text under As: and then, click OK button. The data is now copied from

the Windows Clipboard to your Word document at the insertion point.

Paste \pecial

e Isestsithecortents of the Cipdosd a3 tet without

Figure 31.28 Paste Special
You can edit the data or reformat the settings if needed in your Word
document. '

2 24 1 150000 3.00 1.00
1 52 1 345000 4.00 2.00
2 65 3 - 45000 1.00 1.00
1 35 3 245000 4.00 2.00
1 42 1 23000 1.00 1.00
1 25 1 670000 5.00 2.00
2 23 2 345000 4.00 2.00
2 63 1 156000 3.00 2.00
1 41 2 65300 2.00 1.00
2 48 1 150000 3.00 1.00

Figure 31.29 Data as Copied from SPSS Data Editor
into Word Document *147<
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Copying Text or Tables from SPSS Output Viewer

We will explain here the following three formats: (a) Picture, (b) Formatted

Text (RTF), and (c) Unformatted Text. For clarity, we will also explain
the steps involved in three stages: (a) selection, (b) copy, and (c) paste.
Also, you can either copy multiple items or single items.

Stage-1: Select Items (Text/Tables/charts) from SPSS Output Window

Start the SPSS program. Open the data file (with extension .sav) using
the Data Editor. Perform the statistical procedure to generate the output.
As you have seen in the earlier Unit the output will be generated in the
SPSS Output Viewer window.

If you have already generated the output and saved in a output file (with
extension .spo) open the output file by selecting File->Open->Output...
command on the menu bar of SPSS Data Editor. : '
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Figure 31.30 Selecting ltems from Menu Bar of SPSS Window

in the Outline Pane of the Output Viewer window, select either single
individual item (table/text/chart) or multiple items (tables/text/chart)
you want to copy by clicking on the items. Now the Table(s)/text/
chart(s) is (are) ready for copying.

1

|
|
5

Figure 31.31 Selecting Single ‘Individualk Item
from Menu Bar of SPSS Window



. 1
Stage-2: Copy ltem(s) (Text/Table(s)/chart(s)) from SPSS Output Window:

Copying Single Item: For copying a single item, after selecting the
text/table/chart to be copied, felect Edit->Copy command from the
menu bar of SPSS Output Window. The selected item is now copied to
the Windows Clipboard.

Copying Multiple Items: For copying multiple items (text/tables/charts)
use the Edit->Copy Objects command on the menu bar. The selected
items are now copied to the Windows Clipboard. ’

Stage-3: Paste Item(s) (Text/Table(s)/Chaft(s)) into Word Document

Start the Word program. Open the Word document where you are typing
your report and want to copy the selected item(s). Select the page and
paragraph. Position the insertion point by clicking the mouse.

a) Pasting Single Items

Text Item: If the item you are pasting is a text item, select Edit->Paste
command on the menu bar. The text item is now copied from the
Windows Clipboard to your Word document at the insertion point. You
can edit the text item.

Table Item: If the item you are pasting is a table item, select Edit->
Paste Special command on the menu bar. The Paste Special dialog box
appears on the screen. Now you have three options in the dialog box.

- R I S -v—»--wv»—v——vw :‘:‘5:

Figure 31.32 Paste Special for Pasting a Table Item

Table as Formatted Text (RTF): Select Formatted Text (RTF) under As:

box in the dialog box. Click OK button. The table is now copied from the
Windows Clipboard to your Word document at the .insertion point. The
advantage of copying the tables as formatted text is that you can edit
the table or reformat the settings if needed in your Word document.
However, you may have to do some setting if needed in the table to

improve the table look. Lo L.
Descriptive Statistics

N | Minimum | Maximum | Mean [ Std. Deviation

Sex distribution 30 1 2 1.53 .507
of persons '

Marital status 30 1 3 1.80 - ,805
Valid N (listwise) | 30 '

Figure 31.33 Descriptive Statistics in Formatted Text
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Table as Unformatted Text: Select Unformatted Text under As: box in
the dialog box. Click OK button. The table is now copied from the
Windows Clipboard to your Word document at the insertion point. You
can edit the table if needed. However, you may have to adjust the tabs
to set the columns to align properly.

Descriptive Statistics

N Minimum Maximun Mean Std._ Deviation
Sex distribution
of persons 30 1 2 1.53 507
Marital status30 1 3 1.80 .805

Valid N (listwise) 30

Figure 31.34 Descriptive Statistics in Unformatted Text

Table as Picture: Select Picture under A box in the dialog box. Click OK
button. The table is now copied from the Windows Clipboard to your
Word document at the insertion point. The table is copied as an
independent graphic clip, so the text in the table can no longer be edited
by you in the Word document. The layout, font size, style, and any box
characters will automatically be preserved. The graphic can be resized
and positioned on a page within Word document. However, information
is lost when editing the graphic in Word. Therefore, if you want to
change the titles or labels or other formatting of text/table, it will be
better you do it in SPSS Output Viewer Window as we explained in

section 32.3. Descriptive Statistics

N | Minimum | Maximum | Mean | Std. Deviation
Sex distribution ‘
of persons 30 1 2 1.53 4 - .507

Marital status 30. 1 3 1.80 .805
Valid N (listwise) | 30

Figure 31.35 Descriptive Statistics as 'Picture

Paste Spetial
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Figure 31.36 Paste Special to Paste a Chart item



Chart Item: If the item you are pasting is a chart item, select Edit>Paste
Special command on the menu bar. The Paste Special dialog box appears
on the screen. Now you have three options in the dialog box. Picture
(Metafile) Object, Picture, and Bitmap. Whatever the option you choose,
you cannot do any editing in the Word document except resizing.
Therefore, we explain only Pasting as picture in this Unit.

Chart as Picture: Select Picture under As: box in the dialog box. Click
OK button. The chart is now copied from the Windows Clipboard to your
Word -document at the insertion point. The chart is copied as an
" independent graphic clip, so-the text in the table can no longer be edited
by you in the Word document. The layout, font size, style, and any box
characters will automatically be preserved. The graphic can be resized
~“and positioned on a page within Word document. However, information
is lost when editing the graphic in Word. Therefore, if you want to
change the titles or labels or other formatting of text/table, it will be
better you do it in SPSS Output Viewer Window as we explained in
section 32.2.

a) Pasting Multiple ltems

To paste multiple items, first select multiple items (as explained at
stage-1) and then copy items (as explained at stage-2), select Edit->Paste

command from the menu bar of Word window. The objects are now

copied from the Windows Clipboard to your Word document at the insertion
point. '

The text items are copied as Formatted Text and therefore you can edit
the text items. However, each table and/or chart item will be pasted as

individual Objects (Picture). Each object can be resized and positioned

on a page within Word document. However, information is lost when
editing the graphic in Word. If you want to change the titles or labels or

other formatting of table or chart, it will be better you do it in SPSS "

Output Viewer Window as we eXplained in section 32.2 and 32.3.

Reflectlon and Action 31.4
Section 31.5 has explained how to copy items generated by SPS$S into your report
that is in MS Word. Answer the following questlons

What are the three major stages in copying the SPSS output into your Word
document?

Suppose you want to copy a chart from SPSS output window into the Word-
L _document. Write the steps involved in it.

31.6 Conclusion ' -

Presentation of text, tables, and charts that you have generated using
SPSS statistical procedures in your report is very important. This is because
you can make your report more readable, analytical, and communicable
to the reader/ audience. The graphical presentation of data is one of

Using SPSS in
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the significant ways analysing the information in a more ineaningful

way. Using SPSS you can create a number of different types of chatts. In

this Unit we have introduced you to how to create and edit a simple pie"
chart and bar chart. Like your word processor program, most of the
commands in SPSS are simple, interactive,.and routine. By trying to

~ create other charts you will be able to master the SPSS program.

Using the Output Viewer window, you can edit and improve the look of
your tables. You can change the order of tables, insert new text, delete
or add items, print output, and copy the output to your report document
in MS Word. Use the Draft Viewer Window and change preset options to

.. improve the table look as per your needs before you run a procedure..
The Pivot Tables are more interactive. With pivot tables you can access

the definitions of the statistical terms used in the tables. This will help
you in interpréting the statistical results. You can also, reformat the -
tables by transposing the columns and rows, changing the order of rows
or/and columns, show or hide cells, group or ungroup the row and column

labels.

The section on copying the text/tables/charts from SPSS Output Viewer
Window to your MS Word document will help you to copy results directly
to your report without being typed again. This will save you a lot of time
and eliminate the possibility of errors in typing your report.

Remember that thére are many statistical procedures (from basic to
advanced) available in SPSS5. We did not cover all of them here as the
objective in this course is only to introduce SPSS to the students.

Further Reading,@

Davis, J. 1984. Data into Text. IN R. F. Ellen (ed.) Ethnographic Research:
A Guide to General Conduct. Academic Press: London, pp. 295- 318
(espec1ally sections 9.4 to 9.4.5 from page 308 to 314)
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